Back to overview
Degraded

Email Receiving Monitor Is Not Configured Correctly

Apr 16 at 03:35pm BST
Affected services
Email Receiving

Resolved
Apr 17 at 04:26pm BST

The temporary fix has now been determined to be the permanent one, this issue is resolved.

Updated
Apr 16 at 03:39pm BST

A temporary fix has been implemented whilst a more permanent one is being looked into.

Created
Apr 16 at 03:35pm BST

The monitor for Email Receiving is not working properly causing it to show as down even though emails are still being received properly. This will be fixed in the coming hours.